Back to overview
Resolved
Issues with GeoAdmin API
Nov 12, 2025 at 8:58am UTC
Affected services
Solarstream Website
Resolved
Nov 12, 2025 at 8:58am UTC
Currently we are investigating an issue with the GeoAdmin API not returning Feature IDs for addresses.
Workaround: Select partial address when creating a project to avoid an error.
Affected services